Welcome to Home Recording Forum For Beginners. You must make your first post in the Introductions Forum after you Register! In till you do, you WILL NOT be able to post or reply in any other forum. After you make your introduction the entire board will be available for posting or replying. This is a countermeasure for spam bots.

Why do my recordings fade out or sound as if they were made in a cave?

Regardless of what style of recording you will be doing, if you fail to meet these simple requirements, YOU WILL MOST LIKELY FAIL! Recording audio is easy if you just follow a few rules. If you skip them, then your audio will suffer.
User avatar
Dana
Site Admin
Site Admin
Posts: 99
Joined: Sun Mar 25, 2018 6:39 am
Location: Virginia
Operating System: Windows 8 & 10.
Digital Audio Workstation (DAW): Reaper, Hindenburg, Audacity.
Mics: Shure SM7b, SM 57 & 58, ATR 2100, AKG P120, AT Pro 70.
Digital Recorder: Tascam DR-40, Zoom H6.
Contact:
United States of America

Why do my recordings fade out or sound as if they were made in a cave?

Post: # 142Post Dana
Wed May 23, 2018 6:13 am

Why do my recordings fade out or sound as if they were made in a cave?
This issue can occur on newer Windows machines and can occasionally occur on newer Mac computers. These and other symptoms can also occur on other machines if the sound device is applying an effect or a corrective enhancement. If the recording is fading out after a few seconds, look for a "Noise Suppression" setting you can turn off in the Recording side of the sound device settings. If the recording sounds like it was made in a tunnel, look for an "Echo Cancellation" setting you can turn off. If there is no echo cancellation setting or it does not help, look for "Environment" sound effects in the Playback side of the sound device settings - these will affect recordings of computer playback and sometimes other recordings too.

To change settings on Windows:

1. Right-click over the Speaker icon by the system clock then choose Recording Devices to open the Recording tab of "Sound".
2. Right-click over Microphone (or whatever device you are recording from) and choose Properties.
3. There will probably be an Enhancements tab where you can disable all or selected "Sound Effects" - if needs be, also look in the Levels or Custom tabs.

You may also need to change or disable environment settings. To check settings:

1. Click the Playback tab in the main window of "Sound".
2. Right-click over Speakers.
3. Choose Properties.
4. Click the Enhancements tab.

If there are no settings to change, or on older versions of Windows, go to the "Sound" or similar section of the Windows Control Panel and look for a custom control panel for your sound device. TURN ALL AUDIO ENHANCEMENTS OFF! Check out the video below to see how this will affect your audio. It also deals with issues concerning using Audacity. If you want to be professional, use professional gear! I have no desire to keep beating a dead horse. Their dead, they will not respond. You can not reason with them. smash
horseey

https://youtu.be/ok0U9QSVZM8



Link:
BBcode:
HTML:
Hide post links
Show post links